在线检测未来函数

MACD红轴缩短超越的选股公式

来源:Internet,编辑:股旁网,2018-09-05

编写要求:

MACD红轴连续缩短3天,第四天超越第三天,且DIF和DEA大于等于0的选股公式。

股旁网解答:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9) ;
MACD:=(DIF-DEA)*2;
X:=EVERY(MACD<REF(MACD,1),3) AND MACD>0;
REF(X,1) AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0;

相关文章