在线检测未来函数

股价高于之前涨停价的选股公式

来源:Internet,编辑:股旁网,2018-09-17

编写要求:

今天股价高于5日内最近一次涨停价格的选股公式。

股旁网解答:

ZF:=(C-REF(C,1))/REF(C,1)*100;
涨停:=ZF>9.8 AND C=H;
有涨停:=COUNT(涨停,5)>0;
涨停天数:=BARSLAST(涨停);
XG:C>REF(CLOSE,涨停天数) AND 有涨停;

相关文章