在线检测未来函数

kdj指标见低值的预警公式

来源:Internet,编辑:股旁网,2018-09-28

编写要求:

1、kdj的j值 昨日收盘价低于20. 2、最近五天,20日均线必须是向上运行或平行。

股旁网解答:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
ref(j<20,1) and barslast(ma(c,20)<ref(ma(c,20),1))>5;

相关文章