在线检测未来函数

通达信沂蒙抄底选股指标公式

来源:Internet,编辑:股旁网,2018-10-05

N:=13;
M:=5;
DIVE:=0.01*EMA(AMOUNT,N)/EMA(VOL,N);
CYR:=(DIVE/REF(DIVE,1)-1)*100;
MACYR:=MA(CYR,M);
XG1:=CYR<-1.1 AND MACYR<-1.1;
XG2:=CROSS(CYR,MACYR);
XG3:=XG1 AND XG2;
N1:=9;
MTM:=C-REF(C,1);
VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
EEA:=(C-REF(C,26))/REF(C,26)*10;
抄底:CROSS(RSI,20) AND VAR1<-45 AND VAR2<12 AND EEA<-2 AND XG3;

通达信沂蒙抄底选股指标公式

 

相关文章