在线检测未来函数

通达信量比振幅指标公式

来源:Internet,编辑:股旁网,2018-10-07

量比:=V/REF(V,1);
VAR1:=EMA(EMA(EMA(CLOSE,5),2),1);
AA:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1;
BB:=EMA(AA,13);
CC:=0;
VAR2:=AMOUNT/VOL/100;
VAR3:=MAX(ABS(HIGH-VAR2),ABS(VAR2-LOW));
VAR4:=ABS((OPEN+CLOSE)/2-VAR2);
VAR5:=5;
VAR6:=(VAR3+VAR4)/VAR2*50;
DD:=IF(CROSS(VAR6,VAR5),0.008,0);
XG:=AA>CC AND CROSS(BB,CC) AND DD AND 量比>=1.01;
DRAWICON(XG,1.2,24);
STICKLINE(XG,1,0,2,0),COLORLIRED;

通达信量比振幅指标公式

 

相关文章