在线检测未来函数

通达信3121刻度主图指标公式

来源:Internet,编辑:股旁网,2018-10-08

指数:=C>500;{178448-WEN98编写}
CC:=IF(指数,H,MAX(C,O));OO:=IF(指数,L,MIN(C,O));
顶底:=IF(C>O,OO,CC);{阳线显底,阴线显顶}
C310:=CC-(CC-OO)/3;
O310:=OO+(CC-OO)/3;
C210:=OO+(CC-OO)/2;
倍量:=V>=REF(V,1)*1.9;
{高量:=V>=1.1*REF(HHV(V,20),1);}
高量:=V=HHV(V,20) AND REFX(V<REF(V,1),1);
大K线:=CC/OO>=(1+IF(指数,2,4.92)/100);{指数2%}
关键价柱:=大K线 OR 倍量 OR 高量;
T:=BARSLAST(关键价柱);
C31: REF(C310,T),COLORLIRED,POINTDOT;{浅红}
O31: REF(O310,T),POINTDOT,COLORLIGREEN;{深绿}
C21: REF(C210,T),POINTDOT,COLORLIGRAY;{浅灰色};
CO: REF(顶底,T),POINTDOT,COLORYELLOW;{黄色}{阳线显底,阴线显顶};

通达信3121刻度主图指标公式

 

相关文章