在线检测未来函数

通达信MACD二次水上金叉选股指标公式

来源:Internet,编辑:股旁网,2018-10-09

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
金叉:=CROSS(DIF,DEA);
轴上金叉:=金叉 AND DEA>0;
轴上周期:=BARSLAST(CROSS(0,DEA));
轴上金叉数:=COUNT(轴上金叉,轴上周期);
二次金叉: 轴上金叉 AND 轴上金叉数=2;

通达信MACD二次水上金叉选股指标公式

 

相关文章