在线检测未来函数

通达信趋势翻倍指标公式

来源:Internet,编辑:股旁网,2018-10-16

M:=1;
N:=18;
VAR2:=MA(CLOSE,N);
VAR3:=(CLOSE-VAR2)/VAR2*100;
VAR4:=MA(VAR3,M);
升跌: VAR4;
VAR5:=BARSLAST(CROSS(-10,VAR4)=1);
VAR6:=BARSLAST(CROSS(VAR4,10)=1);
VAR7:=VAR4<-10 AND VAR5>=5;
VAR8:=VAR4>10 AND VAR6>=5;
C1: IF(VAR4<-10 AND VAR5>=5,VAR4,0), , COLORWHITE;
C2: C1, COLORSTICK;
C3: IF(VAR4>10 AND VAR6>=5,VAR4,0), , COLORWHITE;
C4: C3, COLORSTICK;
D:升跌>REF(升跌,1) AND VAR7*25, , COLORRED; };

通达信趋势翻倍指标公式

 

相关文章