在线检测未来函数

通达信量柱量线分时指标公式

来源:Internet,编辑:股旁网,2018-10-17

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
VAR1:=EMA(EMA(CLOSE,9),9);
AAA:=(3*C+H+L+O)/6;
VART1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VART1,5)+HHV(VART1,10)+HHV(VART1,20))/3;
VAR3:=(LLV(VART1,5)+LLV(VART1,10)+LLV(VART1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));
短线:VAR1,COLORWHITE;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;

通达信量柱量线分时指标公式

 

相关文章