在线检测未来函数

通达信仙人趋势指标公式

来源:Internet,编辑:股旁网,2018-10-18

XA_1:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
XA_2:=EMA(XA_1,9/2);
STICKLINE(XA_1>=XA_2,42,46,5,0),COLORFF5500;
STICKLINE(XA_1<XA_2,42,46,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,11),COLORWHITE;
XA_3:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_4:=EMA(XA_3,9);
STICKLINE(XA_3>=XA_4,36,40,5,0),COLOR0000BB;
STICKLINE(XA_3<XA_4,36,40,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,38,12),COLORYELLOW;
XA_5:=MACD.DIF#WEEK;
XA_6:=MACD.DEA#WEEK;
STICKLINE(XA_5>=XA_6,30,34,5,0),COLORBB00BB;
STICKLINE(XA_5<XA_6,30,34,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,32,13),COLORYELLOW;
XA_7:=MACD.DIF#MONTH;
XA_8:=MACD.DEA#MONTH;
STICKLINE(XA_7>=XA_8,24,28,5,0),COLOR009F00;
STICKLINE(XA_7<XA_8,24,28,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,14),COLORWHITE;
XA_9:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
XA_10:=SMA(XA_9,3,1);
XA_11:=SMA(XA_10,3,1);
STICKLINE(XA_10>=XA_11,18,22,5,0),COLORYELLOW;
STICKLINE(XA_10<XA_11,18,22,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,15),COLORMAGENTA;
XA_12:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
XA_13:=SMA(XA_12,3,1);
XA_14:=SMA(XA_13,3,1);
XA_15:=3*XA_13-2*XA_14;
STICKLINE(XA_13>=XA_14,12,16,5,0),COLOR9F9F6F;
STICKLINE(XA_13<XA_14,12,16,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,16),COLORWHITE;
XA_16:=KDJ.K#WEEK;
XA_17:=KDJ.D#WEEK;
STICKLINE(XA_16>=XA_17,6,10,5,0),COLOR4D4DFF;
STICKLINE(XA_16<XA_17,6,10,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,17),COLORWHITE;
XA_18:=KDJ.K#MONTH;
XA_19:=KDJ.D#MONTH;
STICKLINE(XA_18>=XA_19,0,4,5,0),COLORMAGENTA;
STICKLINE(XA_18<XA_19,0,4,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,18),COLORWHITE;

通达信仙人趋势指标公式

 

相关文章