在线检测未来函数

通达信仙人趋势选股指标公式

来源:Internet,编辑:股旁网,2018-10-18

XA_1:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
XA_2:=EMA(XA_1,9/2);
AA:=XA_1>=XA_2;
XA_3:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_4:=EMA(XA_3,9);
BB:=XA_3>=XA_4;
XA_5:=MACD.DIF#WEEK;
XA_6:=MACD.DEA#WEEK;
CC:=XA_5>=XA_6;
XA_7:=MACD.DIF#MONTH;
XA_8:=MACD.DEA#MONTH;
DD:=XA_7>=XA_8;
XA_9:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
XA_10:=SMA(XA_9,3,1);
XA_11:=SMA(XA_10,3,1);
EE:=XA_10>=XA_11;
XA_12:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
XA_13:=SMA(XA_12,3,1);
XA_14:=SMA(XA_13,3,1);
XA_15:=3*XA_13-2*XA_14;
FF:=XA_13>=XA_14;
XA_16:=KDJ.K#WEEK;
XA_17:=KDJ.D#WEEK;
GG:=XA_16>=XA_17,;
XA_18:=KDJ.K#MONTH;
XA_19:=KDJ.D#MONTH;
HH:=XA_18>=XA_19;
AA AND BB AND CC AND DD AND EE AND FF AND GG AND HH;

通达信仙人趋势选股指标公式

 

相关文章