在线检测未来函数

通达信主力MACD指标公式

来源:Internet,编辑:股旁网,2018-10-22

SHORT:=8;
LONG:=17;
MID:=6;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),NODRAW;
DEA:EMA(DIF,MID),NODRAW;
MACD:DIF*2-DEA,COLORSTICK;
主力控盘:=SMA(MACD,2,1);
DRAWBAND(MACD,RGB(225,25,55),主力控盘,RGB(25,225,55));
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=EMA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,1,0),COLORYELLOW;
吸:=XLPL.NOTEXT吸;
拉:=XLPL.NOTEXT拉;
派:=XLPL.NOTEXT派;
落:=XLPL.NOTEXT落;
STICKLINE(吸,0,MACD,0.5,0),COLORLIRED;

通达信主力MACD指标公式

 

相关文章