在线检测未来函数

通达信股海捕鱼副图指标公式

来源:Internet,编辑:股旁网,2018-10-29

SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 18)),3,6,2,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),7,10,2,0),COLORBLUE;
STICKLINE((SSRGL < (0 - 10)),10,13,2,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),12,15,2,0),COLORWHITE;
好线:=38,COLORFF3311;
平线:=51,COLORFF1155;
深水:15,COLORFFFF80,DOTLINE;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORYELLOW,DOTLINE;
RSI4:=SMA(鱼,7,1),LINETHICK1,COLORWHITE;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
鱼网:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<好线 AND RSI1<平线),48,38),COLORRED,LINETHICK1;
白绿线:SMA(鱼,7,1),LINETHICK1,COLORWHITE;
{LC:=REF(CLOSE,1);}
鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1)<=MA(C,3),COLORBLUE;
STICKLINE(鱼网蓝柱,50,55,1,0)COLORBLUE;
{镶黄柱:C>MA(C,3) AND C>=MA(C,7) AND EVERY(C>O,2) AND 鱼网蓝柱;
STICKLINE(镶黄柱,30,50,1,0)COLORYELLOW;}
{NOTEXTD101:IF(白绿线<REF(白绿线,1),白绿线,DRAWNULL),COLORGREEN;}
HH:=BARSLAST(鱼<=15)<5;
深水鱼:CROSS(鱼,RSI4) AND HH AND 白绿线>15,NODRAW,COLORFFFFFF;{红鱼上穿白绿线}
STICKLINE(深水鱼,80,70,1,0)COLORFFFFFF;

通达信股海捕鱼副图指标公式

 

相关文章