在线检测未来函数

通达信变脸长期均线主图指标公式

来源:Internet,编辑:股旁网,2018-11-01

V45:MA(C,45);
上45:IF(V45>REF(V45,1),V45,DRAWNULL),COLORBROWN,LINETHICK1;
下45:IF(V45<REF(V45,1),V45,DRAWNULL),COLORGREEN,LINETHICK1;
V60:MA(C,60);
翘60:IF(V60>REF(V60,1),V60,DRAWNULL),COLORFFCC66,LINETHICK1;
拐60:IF(V60<REF(V60,1),V60,DRAWNULL),COLORGREEN,LINETHICK1;
V90:MA(C,90);
上90:IF(V90>REF(V90,1),V90,DRAWNULL),COLORBLUE,LINETHICK1;
下90:IF(V90<REF(V90,1),V90,DRAWNULL),COLORGREEN,LINETHICK1;
V120:MA(C,120);
翘120:IF(V120>REF(V120,1),V120,DRAWNULL),COLORMAGENTA,LINETHICK1;
拐120:IF(V120<REF(V120,1),V120,DRAWNULL),COLORGREEN,LINETHICK1;
V145:MA(C,145);
翘145:IF(V145>REF(V145,1),V145,DRAWNULL),COLORYELLOW,LINETHICK1;
拐145:IF(V145<REF(V145,1),V145,DRAWNULL),COLORGREEN,LINETHICK1;
V250:MA(C,250);
翘250:IF(V250>REF(V250,1),V250,DRAWNULL),COLORRED,LINETHICK1;
拐250:IF(V250<REF(V250,1),V250,DRAWNULL),COLORGREEN,LINETHICK1;
V500:MA(C,500);
翘500:IF(V500>REF(V500,1),V500,DRAWNULL),COLORWHITE,LINETHICK1;
拐500:IF(V500<REF(V500,1),V500,DRAWNULL),COLORGREEN,LINETHICK1;

通达信变脸长期均线主图指标公式

 

相关文章