在线检测未来函数

通达信MACD小鸭出水及选股指标公式

来源:Internet,编辑:股旁网,2018-11-12

DIF:=EMA(CLOSE,28)-EMA(CLOSE,35);
DEA:=EMA(DIF,7) LINETHICK1 COLOR00FFFF ;
DEA1:=EMA(DIF,7) LINETHICK2 COLOR006EE4 ;
MACD:=(DIF-DEA)*2,COLORSTICK;
AA:=BARSLAST(BARSLAST(BARSLAST(DEA<0 AND CROSS(DIF,DEA))=0)>1 AND CROSS(DEA,DIF))>1 AND CROSS(DIF,DEA) AND DEA<0 AND REF(DIF,6)>REF(DEA,6);
STICKLINE(AA,0,0.5,0.5,0)COLOR0000FF;
STICKLINE(AA,0.5,1,1,0)COLOR00FFFF;
STICKLINE(AA,1,1.5,0.5,0)COLORFFFF22;
STICKLINE(AA,1.8,1.9,4,0)COLORFF4A22;
STICKLINE(AA,2,2.1,6,0)COLORFF4A22;
STICKLINE(AA,2.2,2.3,7,0)COLORFF4A22;

{
选股公式:

DIF:=EMA(CLOSE,28)-EMA(CLOSE,35);
DEA:=EMA(DIF,7) LINETHICK1 COLOR00FFFF ;
DEA1:=EMA(DIF,7) LINETHICK2 COLOR006EE4 ;
MACD:=(DIF-DEA)*2 ;
AA:BARSLAST(BARSLAST(BARSLAST(DEA<0 AND CROSS(DIF,DEA))=0)>1 AND CROSS(DEA,DIF))>1 AND CROSS(DIF,DEA) AND DEA<0 AND REF(DIF,6)>REF(DEA,6);
}

通达信MACD小鸭出水及选股指标公式

 

相关文章