在线检测未来函数

同花顺阿郎VOL指标公式

来源:Internet,编辑:股旁网,2018-12-06

LT:=CONST(SHGZG);
STICKLINE(V>1,5/100*LT,10/100*LT,12,0),COLOR73641E;
RL:10/100*LT,DOTLINE,color8000FF,LINETHICK3;
RL:7.5/100*LT,color76763A,LINETHICK1;
STICKLINE(V>1,3/100*LT,5/100*LT,12,0),COLOR804000;
YB:5/100*LT,DOTLINE,color804000,LINETHICK1;
STICKLINE(V>1,0/100*LT,3/100*LT,12,0),COLOR600000;
LQ:3/100*LT,DOTLINE,colorlimagenta;
HX:=CONST(VOL);
IF(CURRBARSCOUNT<=300,HX,DRAWNULL),DOTLINE,COLOR00FFFF,LINETHICK4;
IF(CURRBARSCOUNT<=300,HX,DRAWNULL),DOTLINE,COLOR0000FF,LINETHICK2;
成交量万:=VOL,COLOR00ffff;//线形不输出
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL<REF(LLV(VOL,13),1);
平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2;
STICKLINE(C>=O,0,V,9,0),color0000FF;
STICKLINE(C<O,0,V,9,0),colorFCFC54;
STICKLINE(倍量,0,V,5,0),COLORFF00FF;
STICKLINE(低量,0,V,5,0),colorblack;
STICKLINE(平量,0,V,5,0),colorwhite;
STICKLINE(倍缩,0,V,5,0),colorcyan;
STICKLINE(梯量,0,V,5,0),colorgray;
STICKLINE(缩量涨,0,V,5,0),colorblue;
涨停:=H=C AND C/REF(C,1)>=1.092;
STICKLINE(涨停,0,VOL,10,0),colorred;
STICKLINE(涨停,0,VOL,6,0),coloryellow;

同花顺阿郎VOL指标公式

 

相关文章