在线检测未来函数

大智慧RSI变指标公式

来源:Internet,编辑:股旁网,2018-12-13

SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
短底:FILTER(SSRGL<(0-6),5),LINETHICK0;
STICKLINE((SSRGL<(0 - 6)),0,5,6,0),COLORWHITE;
好线:=38;
平线:=51;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED;
RSI4:=SMA(鱼,7,1);
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9;
A1:=MA(趋势A,7)*1.372;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12;
鱼网:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<好线 AND RSI1<平线),48,38),COLOR9AFA00,LINETHICK1,DOTLINE;
白绿线:SMA(鱼,7,1),COLORWHITE;
鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1)<=MA(C,3) and sma(鱼,7,1)>ref(SMA(鱼,7,1),1),COLORBLUE,LINETHICK0;
STICKLINE(鱼网蓝柱,50,55,10,0),COLORBLUE;
镶黄柱:C>MA(C,3) AND C>=MA(C,7) AND count(C>=O,2)>1 AND 鱼网蓝柱 ,COLORYELLOW,LINETHICK0 ;
STICKLINE(镶黄柱,60,65,10,0),COLORYELLOW;
80,DOTLINE;
20,DOTLINE;
HH:=BARSLAST(鱼<=15)<5;
深水鱼:CROSS(鱼,RSI4) AND HH AND RSI4<15,COLORBROWN,lINETHICK0;
STICKLINE(深水鱼,55,60,9,0),COLORBROWN;
买点1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
买点2:=SMA(买点1,3,1);
买点3:=SMA(买点2,3,1);
买点4:=3*买点2-2*买点3;
买点5:=C-REF(C,1);
买点6:=100*EMA(EMA(买点5,6),6)/EMA(EMA(ABS(买点5),6),6);
买点:=LLV(买点6,2)=LLV(买点6,7) AND COUNT(买点6<0,2) AND CROSS(买点6,MA(买点6,2));
STICKLINE(FILTER(买点=1,5),15,20,10,0),COLORRED;
STICKLINE(买点,10,15,10,0),COLORYELLOW;

大智慧RSI变指标公式

 

相关文章