在线检测未来函数

同花顺短线资金进出指标公式

来源:Internet,编辑:股旁网,2018-12-24

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD1:=(DIF-DEA)*2;
MACD2:=(MACD1-REF(MACD1,1))*2;
快速流入:MACD2,NODRAW;
慢速流入:MACD1,NODRAW;
MD1:=MACD1+ MACD2;
STICKLINE((MD1)<0,0,MD1,10,0),COLORAAAA00;
STICKLINE((MD1)<0,0,MD1,8,0),COLORBBBB00;
STICKLINE((MD1)<0,0,MD1,6,0),COLORCCCC00;
STICKLINE((MD1)<0,0,MD1,4,0),COLORDDDD00;
STICKLINE((MD1)<0,0,MD1,2,0),COLOREEEE00;
STICKLINE((MD1)<0,0,MD1,0,0),COLORFFFF00;
STICKLINE(ABS(MACD2)>0,0,MACD2,10,0),COLORAAAA00;
STICKLINE(ABS(MACD2)>0,0,MACD2,8,0),COLORBBBB00;
STICKLINE(ABS(MACD2)>0,0,MACD2,6,0),COLORCCCC00;
STICKLINE(ABS(MACD2)>0,0,MACD2,4,0),COLORDDDD00;
STICKLINE(ABS(MACD2)>0,0,MACD2,2,0),COLOREEEE00;
STICKLINE(ABS(MACD2)>0,0,MACD2,0,0),COLORFFFF00;
STICKLINE(MACD2>0,0,MACD2,10,0),COLOR00AAAA;
STICKLINE(MACD2>0,0,MACD2,8,0),COLOR00BBBB;
STICKLINE(MACD2>0,0,MACD2,6,0),COLOR00CCCC;
STICKLINE(MACD2>0,0,MACD2,4,0),COLOR00DDDD;
STICKLINE(MACD2>0,0,MACD2,2,0),COLOR00EEEE;
STICKLINE(MACD2>0,0,MACD2,0,0),COLOR00FFFF;
STICKLINE(MACD1>0,0,MACD1,10,0),COLORAA00AA;
STICKLINE(MACD1>0,0,MACD1,8,0),COLORBB00BB;
STICKLINE(MACD1>0,0,MACD1,6,0),COLORCC00CC;
STICKLINE(MACD1>0,0,MACD1,4,0),COLORDD00DD;
STICKLINE(MACD1>0,0,MACD1,2,0),COLOREE00EE;
STICKLINE(MACD1>0,0,MACD1,0,0),COLORFF00FF;
乖离:MD1;
UPH:=乖离+2*STD(乖离,20);
UPL:=ABS(乖离-2*STD(乖离,20));

同花顺短线资金进出指标公式

 

相关文章