在线检测未来函数

三线穿量价的公式

来源:Internet,编辑:股旁网,2018-12-31

编写要求:

条件:1、涨停 穿三线(ma5 ma10 ma20);2、量能穿三线(vol5 10 20) 放倍量。

股旁网解答:

ZT:=C>=REF(C,1)*1.095 AND C=H;
DZ:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20));
GZ:=MAX(MAX(MA(C,5),MA(C,10)),MA(C,20));
XG:V>MAX(MAX(MA(V,5),MA(V,10)),MA(V,20)) AND ZT AND L<DZ AND C>GZ AND V>REF(V,1)*1.9;

相关文章