在线检测未来函数

通达信短线建仓逃顶指标公式

来源:Internet,编辑:股旁网,2019-01-02

VAR1:=(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,6)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,2,1);
VAR5:=SMA(VAR4,2,1)+100;
VAR6:=VAR5-VAR2;
S:IF(VAR6>100,VAR6-100,0);
STICKLINE(REF(S,1)<S,S,REF(S,1),3,0),COLORYELLOW;
STICKLINE(REF(S,1)>S,S,REF(S,1),3,0),COLORBLUE;

通达信短线建仓逃顶指标公式

 

相关文章