在线检测未来函数

通达信冲天火箭指标公式

来源:Internet,编辑:股旁网,2019-01-08

HAN:=DATE=DATE;
MA6:=MA(C,6);MA12:=MA(C,12);
MA18:=MA(C,18);
YY1:=O<MA6 AND C>MA6;
YY2:=O<MA12 AND C>MA12;
YY3:=O<MA18 AND C>MA18;
YY4:=C/O>=1.02;
YY5:=V>HHV(H,10);
YY6:=MA6>=REF(MA6,1);
YY:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;
STICKLINE(YY,8,88,99999.88,0)*HAN,COLOR000000;
STICKLINE(YY,8,88,0.01.88,0)*HAN,COLOR505050;
DRAWTEXT(YY,83070,' ▲')*HAN,COLORFFAA00;
DRAWTEXT(YY,73060,' 〓')*HAN,COLORFFAA00;
DRAWTEXT(YY,63050,' 火')*HAN,COLORFFAA00;
DRAWTEXT(YY,53040,' 箭')*HAN,COLOR00D1FF;
DRAWTEXT(YY,43030,' 发')*HAN,COLORFFAA00;
DRAWTEXT(YY,33020,' 射')*HAN,COLORFFAA00;
DRAWTEXT(YY,23010,'◢〓◣')*HAN,COLOR0040FF;
倍量:=VOL/REF(VOL,1)>=1.9;
STICKLINE(倍量,0,VOL,1,0),COLORFF00FF;
STICKLINE(倍量,0,VOL*2/3,1.5,0),COLORFF0000;
STICKLINE(倍量,0,VOL/2,2,0),COLOR00FFFF;
STICKLINE(倍量,0,VOL/3,2.5,0),COLOR00FF00;
STICKLINE(倍量,0,VOL/4,3,0),COLORFFFFFF;

通达信冲天火箭指标公式

 

相关文章