在线检测未来函数

通达信绝世金牛指标公式

来源:Internet,编辑:股旁网,2019-01-25

VAR1:=100*(C-LLV(L,21))/(HHV(H,21)-LLV(L,21));
VAR2:=100*(INDEXC-LLV(INDEXL,21))/(HHV(INDEXH,21)-LLV(INDEXL,21));
刀尖:=SMA(VAR1,3,1);
舞蹈:=SMA(VAR2,3,1);
A:=C/REF(C,1)>=1.03;
B:=O/L<1.015 AND H/C<1.015;
D:=V < MA(V,5) AND V < REF(V,1);
避开刀尖:=刀尖<90 AND 舞蹈<85;
绝世金牛1:IF((A AND B AND 避开刀尖 AND COUNT(A AND B AND D,20)=1),50,0);
绝世金牛2:IF((A AND 避开刀尖 AND COUNT(A ,20)=1),30,0);
绝世金牛3:IF((A AND B AND 避开刀尖 AND COUNT(A AND B ,20)=1),80,0);

通达信绝世金牛指标公式

 

相关文章