在线检测未来函数

反包曾涨停的选股公式

来源:Internet,编辑:股旁网,2019-01-11

编写要求:

涨停反包曾涨停: 1、出现涨停打开,曾涨停K线; 2、回调1-10个交易日; 3、再次涨停反包涨停最高价 突破曾涨停这天最高价,ma5 10 20均线多头排列。

股旁网解答:

曾涨停:=REF(C,1)*1.1-H<0.01 AND C<H;
T:=BARSLAST(曾涨停);
HH:=REF(H,T);
涨停:=REF(C,1)*1.1-C<0.01 AND C=H;
涨停 AND T<=10 AND C>HH AND REF(涨停,1)=0;

相关文章