在线检测未来函数

通达信洗盘后上攻主图及选股指标公式

来源:Internet,编辑:股旁网,2019-04-29

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
上影线:=(H-MAX(C,O))/ABS(C-O)>=0.9 AND H>L;
下影线:=(MIN(C,O)-L)/ABS(C-O)>=1 AND H>L;
放量中大阳:=H=C AND H>L AND C/REF(C,1)>=1.05 AND V>REF(V,1)*1.8;
洗盘后上攻:=REF(上影线,2) AND REF(下影线,1) AND 放量中大阳;
DRAWTEXT(洗盘后上攻,L*0.96,'洗盘后上攻'),COLORRED;

{
选股公式:

上影线:=(H-MAX(C,O))/ABS(C-O)>=0.9 AND H>L;
下影线:=(MIN(C,O)-L)/ABS(C-O)>=1 AND H>L;
放量中大阳:=H=C AND H>L AND C/REF(C,1)>=1.05 AND V>REF(V,1)*1.8;
洗盘后上攻:REF(上影线,2) AND REF(下影线,1) AND 放量中大阳;
}

通达信洗盘后上攻主图及选股指标公式

 

相关文章