在线检测未来函数

通达信双线擒龙主图及选股指标公式

来源:Internet,编辑:股旁网,2019-07-09

N:=60;
M:=23;
N3:=125;
N4:=390;
MID:=MA(C,M);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,M);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL),DOTLINE,COLOR00FFFF;
日布:REF(UPPER,1),DOTLINE, COLOR00FF00;
BOLL3:=MA(CLOSE,N3);
BOLL4:=MA(CLOSE,N4);
最新价:IF(CURRBARSCOUNT<=50000,CONST(IF(C>0,C,H)),DRAWNULL),DOTLINE, COLORFF00FF ;
周布:IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL),LINETHICK2, COLORBLUE;
月布:IF(CURRBARSCOUNT<=10000 AND ((BOLL4+2*STD(C,N4))-C)*100/C<20 ,BOLL4+2*STD(C,N4),DRAWNULL),LINETHICK2, COLORGREEN;

{
选股公式:

N:=60;
M:=23;
N3:=125;
N4:=390;
MID:=MA(C,M);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,M);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL);
日布:=REF(UPPER,1);
BOLL3:=MA(CLOSE,N3);
BOLL4:=MA(CLOSE,N4);
周布:=IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL);
CROSS(C,日布) AND CROSS(C,周布);
}

通达信双线擒龙主图及选股指标公式

 

相关文章