在线检测未来函数

同花顺主力散户指标公式

来源:Internet,编辑:股旁网,2019-07-11

VAR1:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3:=SUM(VAR1,10);
VAR4:=SUM(VAR2,10);
VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR7:=SUM(VAR5,10);
VAR8:=SUM(VAR6,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARC:=SUM(VARA,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
VAR10:=SUM(VARE,10);
主力:VAR3+VAR7+VARB+VARF,colorred,LINETHICK2;
散户:VAR4+VAR8+VARC+VAR10,colorgreen,LINETHICK2;

同花顺主力散户指标公式

 

相关文章