在线检测未来函数

通达信飞鹰指标公式

来源:Internet,编辑:股旁网,2019-11-19

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0),COLORYELLOW,LINETHICK2;
MA5:MA(C,5),COLORWHITE,LINETHICK2;
MA20:MA(C,20),COLORFF00FF,LINETHICK2;
MA90:MA(C,90),COLORFFCC66,LINETHICK2;
Y1:=MA(C,5)>MA(C,20) AND MA(C,5)>MA(C,90) AND MA(C,90)>REF(MA (C,90),1);
Y2:=Y1 AND CROSS(MA(C,20),MA(C,90));
DRAWICON(Y2,L-0.10,5);
F1:=MA(C,5)>MA(C,90) AND MA(C,20)>MA(C,90) AND MA(C,90)>REF(MA (C,90),1);
F2:=F1 AND CROSS(MA(C,5),MA(C,20));
DRAWICON(F2,L-0.10,9);
DRAWICON(CROSS(MA5,MA20),MA5,1);
DRAWICON(CROSS(MA5,MA90),MA5,1);
DRAWICON(CROSS(MA20,MA5),MA20,1);
DRAWICON(CROSS(MA20,MA90),MA20,1);
DRAWICON(CROSS(MA90,MA5),MA90,1);
DRAWICON(CROSS(MA90,MA20),MA90,1);

通达信飞鹰指标公式

 

相关文章