在线检测未来函数

资金流向买入之买选股指标公式

来源:Internet,编辑:股旁网,2019-11-15

本文选股公式根据以下股票公式改编:
http://www.gupang.com/201911/11154X0H019.html

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000;
流出亿:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000;
差亿:=流入亿+流出亿;
净:=EMA(EMA(差亿,2),2);
净1:=EMA(净,2);
流:=EMA(净1,7);
净流:=3*EMA(净1+流,2);买:CROSS(净流,0);

资金流向买入之买选股指标公式

 

相关文章