在线检测未来函数

同花顺保本捞钱主图指标公式

来源:Internet,编辑:股旁网,2019-12-13

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快:=EMA(CLOSE,3),COLORDDDDDD;
慢:=EMA(界,55),COLOR3300FF;
风险:=EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖:=EMA(估,55)*1.3,CIRCLEDOT,coloryellow;
捞钱:=EMA(估,55),colorwhite,POINTDOT;
保本:=(捞钱+文)/2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=保本 AND REF(C,1)<保本 AND REF(C,2)>保本,O,C,3,0),colorred;
STICKLINE(C>=保本 AND REF(C,1)<保本 AND REF(C,2)>保本,L,H,0.2,0),colorred;
STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),L,H,0.000002,0),coloryellow;
STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),O,C,2,1),coloryellow;
STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),O,C,2.5,1),coloryellow;
STICKLINE(FILTER(C>=捞钱 AND L<捞钱,2),O,C,3,1),coloryellow;
STICKLINE(FILTER(CROSS(必卖,CLOSE),3),L,H,0.000002,0),colorgreen;
STICKLINE(FILTER(CROSS(必卖,CLOSE),3),O,C,2,1),colorgreen;
STICKLINE(FILTER(CROSS(必卖,CLOSE),3),O,C,2.5,1),colorgreen;
STICKLINE(FILTER(CROSS(必卖,CLOSE),3),O,C,3,1),colorgreen;
DRAWICON(C>=保本 AND REF(C,1)<保本 AND REF(C,2)>保本,L*0.96,9);
DRAWICON(FILTER(C>=捞钱 AND L<捞钱,2),L*0.96,1);
DRAWICON(FILTER(CROSS(必卖,CLOSE),3),H*1.03,2);
DRAWICON(FILTER(CROSS(风险,CLOSE),2),H*1.01,8);
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,coloryellow;
捞钱线:EMA(估,55),colorwhite,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;

同花顺保本捞钱主图指标公式

 

相关文章