在线检测未来函数

量能趋势之底背离选股指标公式

来源:Internet,编辑:股旁网,2019-12-07

本文选股公式根据以下股票公式改编:
http://www.gupang.com/201006/060H0522010.html

N:=4;
VAR1:=IF(C>=REF(C,1),V,0);
VAR2:=IF(C<REF(C,1),V,0);
VAR3:=SUM(VAR1,N);
VAR4:=SUM(VAR2,N);
能量:=3*SMA((VAR3-LLV(VAR4,34))/(HHV(VAR3,34)-LLV(VAR4,34))*100,5,1)-2*SMA(SMA((VAR3-LLV(VAR4,34))/(HHV(VAR3,34)-LLV(VAR4,34))*100,5,1),3,1);
MA3:=MA(能量,3);
拐点:=IF(REF(MA3,1)=LLV(MA3,4) AND MA3>REF(MA3,1) AND REF(能量,1)<18,REF(MA3,1),0);
背离:IF(低拐点>LLV(低拐点,20) AND 低拐点>0 AND C<REF(C,BARSLAST(LLV(低拐点,20))),1,-10);

量能趋势之底背离选股指标公式

 

相关文章