载入中...
在线检测未来函数
载入中...

骁龙起飞之天天利选股指标公式

来源:Internet,编辑:股旁网,2019-12-20

HJ_1:=CLOSE;
HJ_2:=(HIGH+LOW+CLOSE)/3;
HJ_3:=(HIGH+LOW+CLOSE+OPEN)/4;
HJ_4:=LLV(LOW,4);
HJ_5:=-EMA(LOW<=HJ_4,13);
HJ_6:=(HJ_1-MA(HJ_1,10))/MA(HJ_1,9)*100<(-2);
HJ_7:=(HJ_1-MA(HJ_1,10))/MA(HJ_1,12)*115>(-13);
HJ_8:=(HJ_1-MA(HJ_1,10))/MA(HJ_1,12)*123>(-13);
HJ_9:=REF(COUNT(CLOSE<OPEN,2)=2,2) AND REF(HIGH/CLOSE>CLOSE/OPEN,1);
HJ_10:=COUNT(HJ_6,3)=3;
HJ_11:=(HJ_1-LLV(HJ_1,13))/LLV(HJ_1,50)*123;
HJ_12:=(HJ_2-MA(HJ_2,14))/(0.015*AVEDEV(HJ_2,14));
HJ_13:=REF(HJ_12<(-60),1) AND REF(HJ_12,1)<(-92) AND HJ_12<(-45);
HJ_14:=REF(HJ_12,1);
HJ_15:=(HJ_2-MA(HJ_2,12))/(0.015*AVEDEV(HJ_2,12));
HJ_16:=REF(HJ_15,1);
HJ_17:=(HJ_3-MA(HJ_3,13))/(0.016*AVEDEV(HJ_3,15));
HJ_18:=(HJ_1-MA(HJ_1,12))/(0.014*AVEDEV(HJ_1,10));
HJ_19:=(HJ_1-MA(HJ_1,11))/(0.014*AVEDEV(HJ_1,8));
HJ_20:=CROSS(HJ_18,(-200)) AND HJ_18>REF(HJ_18,1) OR (CROSS(HJ_19,(-200)) AND HJ_19>REF(HJ_19,1)) AND MA(CLOSE,5)/LOW>=1.07 AND VOL<REF(VOL,1)*0.66;
HJ_21:=MA(CLOSE,14);
HJ_22:=POW(CLOSE-HJ_21,2);
HJ_23:=MA(HJ_22,24);
HJ_24:=SQRT(HJ_23);
HJ_25:=HJ_21-2*HJ_24;
HJ_26:=REF(HJ_25,1);
HJ_27:=CROSS(HJ_11,1.5) AND COUNT(HJ_14<REF(HJ_14,1),2)=2 AND HJ_10 AND HJ_8 AND HJ_9 AND REF(HJ_11=REF(HJ_11,1),1) AND LOW<HJ_26 AND MA(VOL,3)<MA(VOL,6);
HJ_28:=CROSS(HJ_11,1.5) AND COUNT(HJ_16<REF(HJ_16,1),2)=2 AND HJ_10 AND HJ_8 AND HJ_9 AND REF(HJ_11=REF(HJ_11,1),1) AND LOW<HJ_26 AND MA(VOL,3)<MA(VOL,6);
天天利:IF(HJ_5<=(-0.45) AND HJ_5>=(-0.48) AND COUNT(HJ_5<REF(HJ_5,1),2)=2 OR (HJ_5<=(-0.48) AND COUNT(HJ_5<REF(HJ_5,1),3)=3) AND CLOSE>OPEN AND REF(COUNT(CLOSE<OPEN,2)=2,1) AND MA(VOL,12)<MA(VOL,24),0.5,0);

骁龙起飞之天天利选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201912/1220493052019.html

相关文章