载入中...
在线检测未来函数
载入中...

MACD顶底背离之进场选股指标公式

来源:Internet,编辑:股旁网,2019-12-21

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
进场:低位金叉 AND 二次金叉 AND 底背离;

MACD顶底背离之进场选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201006/060R0U2010.html

相关文章