载入中...
在线检测未来函数
载入中...

金牛取水之金牛嘴选股指标公式

来源:Internet,编辑:股旁网,2019-12-29

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,40);
MA6:=MA(C,60);
P31:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
月三线粘合:=IF(P31/C<5/100,2222,0)COLORFF00FF,LINETHICK3;
牛嘴:=IF(月三线粘合 AND MA1>REF(MA1,1) AND C>MA1 AND C>MA2
AND C>MA6 AND MA1>MA6 AND MA2>MA6 AND DIFF>REF(DIFF,1)
AND MA5>REF(MA5,1) AND MA6>REF(MA6,1) AND MA4>REF(MA5,2)
AND MA6>REF(MA6,2) AND MA6>REF(MA6,3),2888,0);
金牛嘴:IF( 牛嘴 AND MACD>-0.32
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100
AND VOL/REF(MA(VOL,5),1)>1.5,222,0);

金牛取水之金牛嘴选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201006/060921052010.html

相关文章