载入中...
在线检测未来函数
载入中...

5日线均线在20日均线之上拐头向上的公式

来源:Internet,编辑:股旁网,2019-12-30

编写要求:

5日线均线在20日均线之上拐头向上的公式。

股旁网解答:

MA5:MA(CLOSE,5);
MA20:MA(CLOSE,20);
A1:=MA5>MA20;
A2:=MA5>REF(MA5,1) AND REF(MA5,1)<REF(MA5,2);
A3:=EVERY(A1,3) AND A2;
A4:=BARSLAST(A3);
DRAWICON(A3,HIGH*1.02,2),COLORYELLOW;

相关文章