载入中...
在线检测未来函数
载入中...

堪称卖绝之买一绝选股指标公式

来源:Internet,编辑:股旁网,2019-12-31

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK2;
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
买一绝:IF(REF(TJ1,1)=0 AND TJ1>=1,60,0);

堪称卖绝之买一绝选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201912/1231494442019.html

相关文章