载入中...
在线检测未来函数
载入中...

牛熊持仓之疯牛选股指标公式

来源:Internet,编辑:股旁网,2019-12-31

VAR1:=VOL/CAPITAL;
VAR2:=VOL/700000000;
VAR3:=IF(VAR1=0,VAR2,VAR1);
VAR4:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VAR5:=2.5*MAX(VAR3,VAR4);
VAR6:=DMA(CLOSE,VAR5);
VAR7:=SMA(20*(VAR6/REF(VAR6,1)-1),2,1);
VAR8:=EMA(VAR7,2);
VARA:=0.24;
VARB:=CLOSE>=REF(CLOSE,1);
牛:=IF(VAR7>VARA AND VAR8>=0.005 AND VARB,1,0);
疯牛:CROSS(牛,0.5) AND COUNT(牛>0.5,10)=1;

牛熊持仓之疯牛选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201912/1231494452019.html

相关文章