在线检测未来函数

同花顺脉冲系统指标公式

来源:Internet,编辑:股旁网,2020-01-13

EMA13=EMA(C,13);
M1:=EMA13>REF(EMA13,1) AND MACD>REF(MACD,1);
M2:=EMA13<REF(EMA13,1) AND MACD<REF(MACD,1);
不得卖出:IF(M1>0,1, 0),colorred,NODRAW;
STICKLINE(M1>0,1,0,1,0),colorred;
不得买入:IF(M2>0,-1, 0),colorgreen,NODRAW;
STICKLINE(M2>0,-1,0,1,0),colorgreen;
Zero : 0;

同花顺脉冲系统指标公式

 

同花顺脉冲系统指标公式的选股公式如下

相关文章