载入中...
在线检测未来函数
载入中...

锤子上吊线之快拉或短顶选股指标公式

来源:Internet,编辑:股旁网,2020-01-08

趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50);
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
长趋势:=EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13);
快拉或短顶:CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1);

锤子上吊线之快拉或短顶选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202001/010T954H020.html

相关文章