载入中...
在线检测未来函数
载入中...

收盘最低价大于某天的最低价的公式

来源:Internet,编辑:股旁网,2020-01-08

编写要求:

20日内有一天涨幅大于5%,其后收盘的最低价一直大于涨幅5%那天的最低价的公式。

股旁网解答:

N:=20;
ZF:=CLOSE/REF(CLOSE,1)>=1.05;
A1:=BARSLAST(ZF);
A2:=A1<=N;
A3:=REF(LOW,A1)=LLV(LOW,A1+1);
XG:A2 AND A3;

相关文章