载入中...
在线检测未来函数
载入中...

底部顶部结构之隔峰底背离选股指标公式

来源:Internet,编辑:股旁网,2020-01-10

DIF:=100*(EMA(CLOSE,12)-EMA(CLOSE,26));
DEA:=EMA(DIF,9);
死叉:=CROSS(DEA,DIF);
N1:=BARSLAST(死叉);
CL1:=LLV(C,N1+1);
CL2:=REF(CL1,N1+1);
CL3:=REF(CL2,N1+1);
DIFL1:=LLV(DIF,N1+1);
DIFL2:=REF(DIFL1,N1+1);
DIFL3:=REF(DIFL2,N1+1);
PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);
MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));
PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);
MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));
MDIFB2:=INTPART(DIF/POW(10,PDIFL2));
MDIFB3:=INTPART(DIF/POW(10,PDIFL3));
隔峰底背离:(CL1<CL3 AND CL3<CL2 ) AND (MDIFB3>MDIFL3) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);

底部顶部结构之隔峰底背离选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202001/0110495P2020.html

相关文章