在线检测未来函数

同花顺九转提示主图指标公式

来源:Internet,编辑:股旁网,2020-02-24

N:=CURRBARSCOUNT;
B:=C<REF(C,4);
DRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6 AND REF(B,1)
=0,L,1),colormagenta;
DRAWNUMBER(N=7 AND REFXV(COUNT(B,7),6)=7 AND REF(B,1)
=0,L,1),colormagenta;
DRAWNUMBER(N=8 AND REFXV(COUNT(B,8),7)=8 AND REF(B,1)
=0,L,1),colormagenta;
DRAWNUMBER(N>=9 AND REFXV(COUNT(B,9),8)=9 AND REF(B,1)
=0,L,1),colormagenta;
DRAWNUMBER(N=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,2)=2 AND
REF(B,1)=0,L,2),colormagenta;
DRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6 AND COUNT(B,2)=2 AND
REF(B,1)=0,L,2),colormagenta;
DRAWNUMBER(N=7 AND REFXV(COUNT(B,7),6)=7 AND COUNT(B,2)=2 AND
REF(B,1)=0,L,2),colormagenta;
DRAWNUMBER(N>=8 AND REFXV(COUNT(B,8),7)=8 AND COUNT(B,2)=2 AND
REF(B,2)=0,L,2),colormagenta;
DRAWNUMBER(N=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,3)=3 AND
REF(B,3)=0,L,3),colormagenta;
DRAWNUMBER(N=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,3)=3 AND
REF(B,3)=0,L,3),colormagenta;
DRAWNUMBER(N=6 AND REFXV(COUNT(B,6),5)=6 AND COUNT(B,3)=3 AND
REF(B,3)=0,L,3),colormagenta;
DRAWNUMBER(N>=7 AND REFXV(COUNT(B,7),6)=7 AND COUNT(B,3)=3 AND
REF(B,3)=0,L,3),colormagenta;
DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,4)=4 AND
REF(B,4)=0,L,4),colormagenta;
DRAWNUMBER(N=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,4)=4 AND
REF(B,4)=0,L,4),colormagenta;
DRAWNUMBER(N=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,4)=4 AND
REF(B,4)=0,L,4),colormagenta;
DRAWNUMBER(N>=6 AND REFXV(COUNT(B,6),5)=6 AND COUNT(B,4)=4 AND
REF(B,4)=0,L,4),colormagenta;
DRAWNUMBER(N=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,5)=5 AND
REF(B,5)=0,L,5),colormagenta;
DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,5)=5 AND
REF(B,5)=0,L,5),colormagenta;
DRAWNUMBER(N=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,5)=5 AND
REF(B,5)=0,L,5),colormagenta;
DRAWNUMBER(N>=5 AND REFXV(COUNT(B,5),4)=5 AND COUNT(B,5)=5 AND
REF(B,5)=0,L,5),colormagenta;
DRAWNUMBER(N=1 AND COUNT(B,6)=6 AND REF(B,6)=0,L,6),colormagenta;
DRAWNUMBER(N=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,6)=6 AND
REF(B,6)=0,L,6),colormagenta;
DRAWNUMBER(N=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,6)=6 AND
REF(B,6)=0,L,6),colormagenta;
DRAWNUMBER(N>=4 AND REFXV(COUNT(B,4),3)=4 AND COUNT(B,6)=6 AND
REF(B,6)=0,L,6),colormagenta;
DRAWNUMBER(N=1 AND COUNT(B,7)=7 AND REF(B,7)=0,L,7),colormagenta;
DRAWNUMBER(N=2 AND REFXV(COUNT(B,3),1)=3 AND COUNT(B,7)=7 AND
REF(B,7)=0,L,7),colormagenta;
DRAWNUMBER(N>=3 AND REFXV(COUNT(B,3),2)=3 AND COUNT(B,7)=7 AND
REF(B,7)=0,L,7),colormagenta;
DRAWNUMBER(N=2 AND COUNT(B,8)=8 AND REF(B,8)=0,L,8),colormagenta;
DRAWNUMBER(N>=2 AND REFXV(COUNT(B,2),1)=2 AND COUNT(B,8)=8 AND
REF(B,8)=0,L,8),colormagenta;
DRAWNUMBER(N>=1 AND COUNT(B,9)=9 AND REF(B,9)=0,L,9),colorgreen;
S:=C>REF(C,4);//www.88gs.com
DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND REF(S,1)
=0,H*1.01,1),colormagenta;
DRAWNUMBER(N=7 AND REFXV(COUNT(S,7),6)=7 AND REF(S,1)
=0,H*1.01,1),colormagenta;
DRAWNUMBER(N=8 AND REFXV(COUNT(S,8),7)=8 AND REF(S,1)
=0,H*1.01,1),colormagenta;
DRAWNUMBER(N>=9 AND REFXV(COUNT(S,9),8)=9 AND REF(S,1)
=0,H*1.01,1),colormagenta;
DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,2)=2 AND
REF(S,1)=0,H*1.01,2),colormagenta;
DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,2)=2 AND
REF(S,1)=0,H*1.01,2),colormagenta;
DRAWNUMBER(N=7 AND REFXV(COUNT(S,7),6)=7 AND COUNT(S,2)=2 AND
REF(S,1)=0,H*1.01,2),colormagenta;
DRAWNUMBER(N>=8 AND REFXV(COUNT(S,8),7)=8 AND COUNT(S,2)=2 AND
REF(S,2)=0,H*1.01,2),colormagenta;
DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,3)=3 AND
REF(S,3)=0,H*1.01,3),colormagenta;
DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,3)=3 AND
REF(S,3)=0,H*1.01,3),colormagenta;
DRAWNUMBER(N=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,3)=3 AND
REF(S,3)=0,H*1.01,3),colormagenta;
DRAWNUMBER(N>=7 AND REFXV(COUNT(S,7),6)=7 AND COUNT(S,3)=3 AND
REF(S,3)=0,H*1.01,3),colormagenta;
DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,4)=4 AND
REF(S,4)=0,H*1.01,4),colormagenta;
DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,4)=4 AND
REF(S,4)=0,H*1.01,4),colormagenta;
DRAWNUMBER(N=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,4)=4 AND
REF(S,4)=0,H*1.01,4),colormagenta;
DRAWNUMBER(N>=6 AND REFXV(COUNT(S,6),5)=6 AND COUNT(S,4)=4 AND
REF(S,4)=0,H*1.01,4),colormagenta;
DRAWNUMBER(N=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,5)=5 AND
REF(S,5)=0,H*1.01,5),colormagenta;
DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,5)=5 AND
REF(S,5)=0,H*1.01,5),colormagenta;
DRAWNUMBER(N=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,5)=5 AND
REF(S,5)=0,H*1.01,5),colormagenta;
DRAWNUMBER(N>=5 AND REFXV(COUNT(S,5),4)=5 AND COUNT(S,5)=5 AND
REF(S,5)=0,H*1.01,5),colormagenta;
DRAWNUMBER(N=1 AND COUNT(S,6)=6 AND REF(S,6)
=0,H*1.01,6),colormagenta;
DRAWNUMBER(N=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,6)=6 AND
REF(S,6)=0,H*1.01,6),colormagenta;
DRAWNUMBER(N=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,6)=6 AND
REF(S,6)=0,H*1.01,6),colormagenta;
DRAWNUMBER(N>=4 AND REFXV(COUNT(S,4),3)=4 AND COUNT(S,6)=6 AND
REF(S,6)=0,H*1.01,6),colormagenta;
DRAWNUMBER(N=1 AND COUNT(S,7)=7 AND REF(S,7)
=0,H*1.01,7),colormagenta;
DRAWNUMBER(N=2 AND REFXV(COUNT(S,3),1)=3 AND COUNT(S,7)=7 AND
REF(S,7)=0,H*1.01,7),colormagenta;
DRAWNUMBER(N>=3 AND REFXV(COUNT(S,3),2)=3 AND COUNT(S,7)=7 AND
REF(S,7)=0,H*1.01,7),colormagenta;
DRAWNUMBER(N=2 AND COUNT(S,8)=8 AND REF(S,8)
=0,H*1.01,8),colormagenta;
DRAWNUMBER(N>=2 AND REFXV(COUNT(S,2),1)=2 AND COUNT(S,8)=8 AND
REF(S,8)=0,H*1.01,8),colormagenta;
DRAWNUMBER(N>=1 AND COUNT(S,9)=9 AND REF(S,9)
=0,H*1.01,9),coloryellow;

同花顺九转提示主图指标公式

 

相关文章