载入中...
在线检测未来函数
载入中...

优化后的超级MACD之二次翻红选股指标公式

来源:Internet,编辑:股旁网,2020-02-11

DIF:=EMA(CLOSE,6)-EMA(CLOSE,19);
DEA:=EMA(DIF,9);
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;
FH5:=FH1 AND FH2 AND MACD<0.10;
二次翻红:(FH3 OR FH4 OR FH5);

优化后的超级MACD之二次翻红选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202002/02114bP2020.html

相关文章