载入中...
在线检测未来函数
载入中...

优化综合精华主图之神枪手选股指标公式

来源:Internet,编辑:股旁网,2020-02-14

MA5:=MA(C,5);
MA20:=MA(C,20);
MA30:=MA(C,30);
A2:=REF(MA20,1);
J1:=(MA20-A2)/A2*100;
上火车轨:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1) AND MA20-MA30>REF((MA20-MA30),1) ;
神枪手:FILTER(上火车轨 AND "MACD.DIF"<0.15 AND "MACD.DIF">REF("MACD.DIF",1) AND MA(V,60)>REF(MA(V,60),1) AND MA(V,5)>MA(V,10) AND J1>REF(J1,1) AND ( L<=MA20 AND C>MA20 OR (CROSS(MA5,MA20)) ),5);

优化综合精华主图之神枪手选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201006/061922622010.html

相关文章