载入中...
在线检测未来函数
载入中...

黑马布林主图之买选股指标公式

来源:Internet,编辑:股旁网,2020-02-15

VAR1:=1;
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
大户1:=EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
大户:=MA(大户1,2);
散户1:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
散户:=MA(散户1,12);
主力1:=(100-VARA)*VAR1;
主力:=MA(主力1,2);
游资1:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1*1.1;
游资:=MA(游资1,2);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
压力:=HHV(操作,60);
买:(CROSS(游资,大户) AND 主力>80 AND ((主力-游资)<20 OR (游资-主力)<20)AND (压力-C)/C*100>30 )
OR (CROSS(游资,散户) AND 主力>80 AND ((主力-游资)<20 OR (游资-主力)<20)AND (压力-C)/C*100>30 )
AND C>REF(C,1) AND (C-LLV(C,10))/LLV(C,10)*100<35 AND (C-LLV(C,30))/LLV(C,30)*100<40;

黑马布林主图之买选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201006/062122962010.html

相关文章