在线检测未来函数

MACD大牛启动之大牛启动选股指标公式

来源:Internet,编辑:股旁网,2020-03-13

DIF:=EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:=EMA(DIF,5);
MACD:=(DIF-DEA)*2;
MACD120:=REF(MACD/2,BARSLAST(MACD=HHV(MACD,120)));
MACD250:=REF(MACD/2,BARSLAST(MACD=HHV(MACD,250)));
行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
大牛启动:大行情;

MACD大牛启动之大牛启动选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202003/0313506362020.html

相关文章