载入中...
在线检测未来函数
载入中...

资金能量之五角星选股指标公式

来源:Internet,编辑:股旁网,2020-03-15

K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);
K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);
DT:=VOL*K1/(K1+K2);
KT:=VOL-DT;
买量:=SUM(DT,1);
卖量:=SUM(KT,1);
DDX:=EMA(买量-卖量,5)*VOL/CAPITAL*100;
DDX1:=SMA(DDX,3,1);
DDX2:=SMA(DDX1,3,1);
预警:=DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2);
五角星:预警;

资金能量之五角星选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201007/0G92J12010.html

相关文章