载入中...
在线检测未来函数
载入中...

趋势奔牛主图之红十字选股指标公式

来源:Internet,编辑:股旁网,2020-03-21

HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
WLT1:=EMA(C,3);
WLT2:=EMA(C,5);
LB:=VOL/MA(VOL,5);
GG1:=CROSS(WLT1,WLT2);
WLT91:=HHV(CCI,13);
WLT92:=LLV(CCI,13)<-100;
WLT95:=COUNT(WLT92,13)>=3;
WLT96:=CROSS(CCI,100);
TJ91:=WLT95 AND WLT96;
JLP:=FILTER(TJ91,5);
TEND:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);
GG2:=CROSS(WLT1,TEND);
HRY1:=LLV(LOW,55);
HRY2:=HHV(HIGH,21);
GG3:=C<HRY2*0.8 AND C>HRY33;
JJ1:=C<HRY1*1.62;
TJ1:=GG1;
TJ2:=GG2 AND JJ1;
TJ3:=GG1 AND GG3 ;
XG:=TJ1 OR TJ3 ;
XG2:=C<HRY2*0.86 OR LB>1;
XG1:=XG AND XG2 AND C>HRY33 AND JLP;
XG3:=XG AND C<HHV(HIGH,250)*0.3;
XG11:=XG1 OR XG3;
红十字:XG11;

趋势奔牛主图之红十字选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201007/0H02K92010.html

相关文章