载入中...
在线检测未来函数
载入中...

交易参考主图之向上三角选股指标公式

来源:Internet,编辑:股旁网,2020-03-21

VARA:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
趋势线:=EMA(((VARA/10)+EMA(CLOSE,10)),3);
VARB:=(OPEN+HIGH+LOW)/3;
VARC:=EMA(VARB,4);
行情线:=VARC;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
FA:=IF(CROSS(FF,MA15),1,0);
BUY11:=IF(CROSS(行情线,趋势线) OR (REF(行情线,1)=REF(趋势线,1) AND 行情线>趋势线),1,0);
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
Y:=EMA(X,13);
加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
向上三角:(CROSS(加仓A,0) OR CROSS(CLOSE,Y)) AND 行情线>=趋势线 AND BUY11=0 AND FA=0;

交易参考主图之向上三角选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201007/0H02L12010.html

相关文章