载入中...
在线检测未来函数
载入中...

强势黑马共振之选股指标公式

来源:Internet,编辑:股旁网,2020-03-24

上:=(SMA(HIGH,21,2) * 1.05);
下轨道:=(SMA(LOW,21,2) * 0.969);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8),COLOR0000FF;
AA12:=MA(CLOSE,12),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
黑马追击:=FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
天马过桥:=(((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0))
AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04));
强势黑马共振:黑马追击 AND 天马过桥;

强势黑马共振之选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202003/032450Q22020.html

相关文章