在线检测未来函数

同花顺战神私募主图指标公式

来源:Internet,编辑:股旁网,2020-04-03

N1:=5;
N2:=5;
N3:=20;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1 ,colorred,LINETHICK0;
DRAWTEXT(FF1,L*0.99,'●(私募出击)'),coloryellow;MA1:MA(CLOSE, N1);
MA2:MA(CLOSE, N2);
MA3:MA(CLOSE, N3);
A:=REF(C,1)/C>1.01;
B:=COUNT(A,3)=3;
STICKLINE(C/REF(C,1)>1.096 AND C=H,C,O,3,0),COLOR00FFFF;
STICKLINE(C/REF(C,1)>1.096 AND C=H,L,H,1,0),COLOR00FFFF;
STICKLINE((REF(C,1)-C)>0.096*REF(C,1) AND C=L,C,O,3,0),colorgreen;
STICKLINE((REF(C,1)-C)>REF(C,1)*0.096 AND C=L,L,H,1,0),colorgreen;
STICKLINE(H/REF(C,1)>1.098,C,H,1,0),COLOR00FFFF;
STICKLINE((REF(C,1)-L)>REF(C,1)*0.096,L,C,1,0),colorblue;

同花顺战神私募主图指标公式

 

相关文章